summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-04-22 15:51:26 (GMT)
committerKen Martin <ken.martin@kitware.com>2002-04-22 15:51:26 (GMT)
commit7aa35093b8f96ef75bbf9160a55739be4861b9ea (patch)
tree224dacac83a61d4d08ec7a78301f636d38440655 /Tests/ComplexOneConfig/CMakeLists.txt
parent9c69be42deb1aba6c37eaad2d5b2c07bae58a13a (diff)
downloadCMake-7aa35093b8f96ef75bbf9160a55739be4861b9ea.zip
CMake-7aa35093b8f96ef75bbf9160a55739be4861b9ea.tar.gz
CMake-7aa35093b8f96ef75bbf9160a55739be4861b9ea.tar.bz2
fixed for remove COMMAND
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index d80d654..609a43e 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -3,7 +3,6 @@
#
PROJECT (Complex)
-CMAKE_MINIMUM_REQUIRED(VERSION 1.3)
#
@@ -139,6 +138,13 @@ IF (WIN32)
ENDIF (WIN32)
#
+# Test a set and a remove
+#
+SET(REMOVE_STRING a b c d e f)
+SET(removeVar1 c e)
+REMOVE(REMOVE_STRING ${removeVar1} f)
+
+#
# Configure file
# (plug vars to #define so that they can be tested)
#