summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-10-09 19:54:34 (GMT)
committerKen Martin <ken.martin@kitware.com>2002-10-09 19:54:34 (GMT)
commitaef8110c36773c11283f998c38998d364be9b054 (patch)
tree0d20d2e13bcf3ebb09e3ec86b89fa70ce10751cf /Tests/ComplexOneConfig/CMakeLists.txt
parentf990777a605f200d00aa5ba980c1acbdc9446ed9 (diff)
downloadCMake-aef8110c36773c11283f998c38998d364be9b054.zip
CMake-aef8110c36773c11283f998c38998d364be9b054.tar.gz
CMake-aef8110c36773c11283f998c38998d364be9b054.tar.bz2
added test of SET CACHE FORCE
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index 849ec3c..bcc56a5 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -68,6 +68,12 @@ LINK_DIRECTORIES(
)
#
+# check for SET CACHE FORCE
+#
+SET(FORCE_TEST 1 CACHE STRING "a test")
+SET(FORCE_TEST 0 CACHE STRING "a test" FORCE)
+
+#
# Lib and exe path
#
SET (LIBRARY_OUTPUT_PATH