summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2013-10-26 14:28:09 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2013-10-26 14:28:09 (GMT)
commitbb21e17fb7c1290e36d505201c88b5a4a03361df (patch)
tree411784a12e5eaf392e243227a5835ce4d103fb63 /Tests/ComplexOneConfig/CMakeLists.txt
parent1b21ac405f7c0fecff26abac05423adeb281c6c1 (diff)
parent7d47c693650672afabc46bd200246eb9130582d6 (diff)
downloadCMake-bb21e17fb7c1290e36d505201c88b5a4a03361df.zip
CMake-bb21e17fb7c1290e36d505201c88b5a4a03361df.tar.gz
CMake-bb21e17fb7c1290e36d505201c88b5a4a03361df.tar.bz2
Merge topic 'remove-pre-2.4-compatibility'
7d47c69 Drop compatibility with CMake < 2.4 c7c44fc CTestTest*: Update minimum required CMake to 2.4
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index cbb4286..1abf45d 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -1,7 +1,7 @@
#
# A more complex test case
#
-set(CMAKE_BACKWARDS_COMPATIBILITY 1.4)
+cmake_minimum_required(VERSION 2.4)
project (Complex)
# Try setting a new policy. The IF test is for coverage.