summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-01-20 06:58:57 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-01-20 06:58:57 (GMT)
commit6f3570656caf463addeb9edafcecba33f0efcbb9 (patch)
treed7c00a97f0216851a1adc583ec0ed737b3e99e8e /Tests/ComplexOneConfig/CMakeLists.txt
parentf04128ad63b560079ab49118b9e64e2fe73ba39b (diff)
downloadCMake-6f3570656caf463addeb9edafcecba33f0efcbb9.zip
CMake-6f3570656caf463addeb9edafcecba33f0efcbb9.tar.gz
CMake-6f3570656caf463addeb9edafcecba33f0efcbb9.tar.bz2
Increase Coverage.
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index 8bd6bcd..fd3a2ba 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -46,7 +46,7 @@ INCLUDE_DIRECTORIES(BEFORE
${Complex_BINARY_DIR}
)
-INCLUDE_REGULAR_EXPRESSION("^(cmTest|file|sharedFile).*$")
+INCLUDE_REGULAR_EXPRESSION("^(cmTest|file|sharedFile).*$" ".*")
LINK_DIRECTORIES(
${Complex_BINARY_DIR}/Library