summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-04-17 17:59:23 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-04-17 17:59:23 (GMT)
commit0f8603acc2f007e68a1c41a48919fd1acfc41c20 (patch)
tree95d6c7053b3770e71a6004ecb6b3fedbb74d9ece /Tests/ComplexOneConfig/Executable/CMakeLists.txt
parent69488e5bd22a59cc7bf0f571f0c9aec9a1273c39 (diff)
downloadCMake-0f8603acc2f007e68a1c41a48919fd1acfc41c20.zip
CMake-0f8603acc2f007e68a1c41a48919fd1acfc41c20.tar.gz
CMake-0f8603acc2f007e68a1c41a48919fd1acfc41c20.tar.bz2
ENH: allow multiple files with the same name in different sub dirs test
Diffstat (limited to 'Tests/ComplexOneConfig/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Executable/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/Executable/CMakeLists.txt b/Tests/ComplexOneConfig/Executable/CMakeLists.txt
index 78eb7a6..e1a7b6b 100644
--- a/Tests/ComplexOneConfig/Executable/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Executable/CMakeLists.txt
@@ -20,7 +20,8 @@ SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared;CMakeTestCLibraryShared
LINK_LIBRARIES(${COMPLEX_LIBS})
ADD_EXECUTABLE(A A.cxx)
-ADD_EXECUTABLE(complex complex testcflags.c)
+ADD_EXECUTABLE(complex complex testcflags.c
+ Sub1/NameConflictTest.c Sub2/NameConflictTest.c)
ADD_EXECUTABLE(complex.file complex.file.cxx)
IF(NOT CMAKE_TEST_DIFFERENT_GENERATOR)
TARGET_LINK_LIBRARIES(complex CMakeLib cmsys cmexpat cmzlib cmtar)