summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-04-09 16:02:48 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-04-09 16:02:48 (GMT)
commitd6da8ce630f9a26922169d97fb9aed5206583f0a (patch)
tree66e0710ad8870267aa0eb92ff3f980a0e1fb5feb /Tests/ComplexOneConfig/Library/CMakeLists.txt
parentb3cb8ae4bdd519e8d70692167089f96a433d4ef7 (diff)
downloadCMake-d6da8ce630f9a26922169d97fb9aed5206583f0a.zip
CMake-d6da8ce630f9a26922169d97fb9aed5206583f0a.tar.gz
CMake-d6da8ce630f9a26922169d97fb9aed5206583f0a.tar.bz2
ENH: check for compile flags and add back c flag to unix generator
Diffstat (limited to 'Tests/ComplexOneConfig/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Library/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/Library/CMakeLists.txt b/Tests/ComplexOneConfig/Library/CMakeLists.txt
index 19cb6cd..b3c402c 100644
--- a/Tests/ComplexOneConfig/Library/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Library/CMakeLists.txt
@@ -25,7 +25,7 @@ ADD_LIBRARY(CMakeTestLibrary LibrarySources)
#
SOURCE_FILES(SharedLibrarySources sharedFile)
ADD_LIBRARY(CMakeTestLibraryShared SHARED SharedLibrarySources)
-
+SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DTEST_C_FLAGS")
ADD_LIBRARY(CMakeTestCLibraryShared SHARED testConly.c)
#