summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-04-15 17:59:29 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-04-15 17:59:29 (GMT)
commit23a154941bd44ed1fec701e7c8367e32ab19f759 (patch)
tree0a1f58719ce9757824392ccb447ec3af180e2666 /Tests/ComplexOneConfig/Library/CMakeLists.txt
parent504d0bc3b38574d8394995b589214ce9cb0f6d3a (diff)
downloadCMake-23a154941bd44ed1fec701e7c8367e32ab19f759.zip
CMake-23a154941bd44ed1fec701e7c8367e32ab19f759.tar.gz
CMake-23a154941bd44ed1fec701e7c8367e32ab19f759.tar.bz2
ENH: Add test for REMOVE_DEFINITION
Diffstat (limited to 'Tests/ComplexOneConfig/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Library/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/Library/CMakeLists.txt b/Tests/ComplexOneConfig/Library/CMakeLists.txt
index 488f4e7..7c58fad 100644
--- a/Tests/ComplexOneConfig/Library/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Library/CMakeLists.txt
@@ -1,3 +1,5 @@
+REMOVE_DEFINITIONS(-DCMAKE_IS_REALLY_FUN)
+
#
# Small utility used to create file
# UTILITY_SOURCE is used for coverage and for getting the exact name