summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2012-01-09 19:09:11 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2012-01-09 19:09:11 (GMT)
commitbe358c68c351ff6913fa11e2af96b7f6741cde1a (patch)
tree7b706c4b6b12d8382e84e8e611980027837138b5 /Tests/ComplexOneConfig/Library/CMakeLists.txt
parent4fa5a7c845305cc23e184f1cc644af27475bcf04 (diff)
parent53d31c2426835d372f3286d134c90b5f6cc79441 (diff)
downloadCMake-be358c68c351ff6913fa11e2af96b7f6741cde1a.zip
CMake-be358c68c351ff6913fa11e2af96b7f6741cde1a.tar.gz
CMake-be358c68c351ff6913fa11e2af96b7f6741cde1a.tar.bz2
Merge topic 'test-Complex-cleanup'
53d31c2 complex: Remove unused option to test CMakeLib c1789e6 complex: Remove test dependence on cmSystemTools 569cee1 complex: Move cmSystemTools::UpperCase test to CMakeLibTests 49d6dd6 complex: Simplify test for single-character exe name 76ac88b complex: Move GeneratedFileStream test to CMakeLibTests 137e597 complex: Remove dynamic loader tests 6337920 complex: Sync Tests/ComplexOneConfig with Tests/Complex 6a75821 complex: Remove ancient unused ComplexRelativePaths test
Diffstat (limited to 'Tests/ComplexOneConfig/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Library/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/Library/CMakeLists.txt b/Tests/ComplexOneConfig/Library/CMakeLists.txt
index 281e48a..c8efc30 100644
--- a/Tests/ComplexOneConfig/Library/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Library/CMakeLists.txt
@@ -43,7 +43,6 @@ ENDIF(WIN32)
#
SET(SharedLibrarySources sharedFile)
ADD_LIBRARY(CMakeTestLibraryShared SHARED ${SharedLibrarySources})
-ADD_LIBRARY(CMakeTestModule MODULE moduleFile.c)
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DTEST_C_FLAGS")
ADD_LIBRARY(CMakeTestCLibraryShared SHARED testConly.c)
DEFINE_PROPERTY(