summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2002-12-12 15:10:34 (GMT)
committerBrad King <brad.king@kitware.com>2002-12-12 15:10:34 (GMT)
commit5203a92ef1f2202a21af3ae143f61aafb6487b5a (patch)
tree8cbf1b6a07395d0eb8170539349f67d9c9fc3b39 /Tests/ComplexRelativePaths/CMakeLists.txt
parentee46e410ce35347d1e61ae389be3dbbb6b58f0bf (diff)
downloadCMake-5203a92ef1f2202a21af3ae143f61aafb6487b5a.zip
CMake-5203a92ef1f2202a21af3ae143f61aafb6487b5a.tar.gz
CMake-5203a92ef1f2202a21af3ae143f61aafb6487b5a.tar.bz2
BUG: Can't double-quote foreach arguments.
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index af0c5d1..f42ac45 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -115,7 +115,7 @@ CONFIGURE_FILE(
${Complex_SOURCE_DIR}/Library/dummy
${Complex_BINARY_DIR}/Library/dummylib.lib
COPYONLY IMMEDIATE)
-FOREACH (ext "${CMAKE_SHLIB_SUFFIX};.so;.a;.sl")
+FOREACH (ext ${CMAKE_SHLIB_SUFFIX};.so;.a;.sl)
CONFIGURE_FILE(
${Complex_SOURCE_DIR}/Library/dummy
${Complex_BINARY_DIR}/Library/libdummylib${ext}