summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-04-30 18:01:07 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-04-30 18:01:07 (GMT)
commit6cc58e5f9b88ed071be75f5e6eccaaa8063056f1 (patch)
tree07338ef12f93b70fb6bdf1490680276001274de2 /Tests/ComplexRelativePaths/CMakeLists.txt
parent2d37e6d1a86ea2397645fc94b7a0afe9354aa326 (diff)
downloadCMake-6cc58e5f9b88ed071be75f5e6eccaaa8063056f1.zip
CMake-6cc58e5f9b88ed071be75f5e6eccaaa8063056f1.tar.gz
CMake-6cc58e5f9b88ed071be75f5e6eccaaa8063056f1.tar.bz2
ENH: add test for SEPARATE_ARGUMENTS
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index 609a43e..5cead76 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -14,6 +14,10 @@ ENDIF (CMAKE_ANSI_CXXFLAGS)
ADD_DEFINITIONS(-DCMAKE_IS_FUN)
+SET(TEST_SEP "a b c")
+SEPARATE_ARGUMENTS(TEST_SEP)
+
+
#
# Include vars from a file and from a cache
#