summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-03-29 20:02:18 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-03-29 20:02:18 (GMT)
commitb3647fe6d3b014dc41c9b1fb735f7a70a3e003d0 (patch)
tree5624be60404ece6954b2d6c5c3d5297a92fdd9eb /Tests/ComplexRelativePaths/Executable/CMakeLists.txt
parent2d5ddb07fd4c423303771a31326fd218bad99645 (diff)
downloadCMake-b3647fe6d3b014dc41c9b1fb735f7a70a3e003d0.zip
CMake-b3647fe6d3b014dc41c9b1fb735f7a70a3e003d0.tar.gz
CMake-b3647fe6d3b014dc41c9b1fb735f7a70a3e003d0.tar.bz2
ENH: fix tests
Diffstat (limited to 'Tests/ComplexRelativePaths/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Executable/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
index 9acd780..a3ad8fd 100644
--- a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
@@ -1,7 +1,8 @@
#
# Create exe.
#
-SET_SOURCE_FILES_PROPERTIES(complex COMPILE_FLAGS "-DSET_SOURCE_FILES_PROPERTIES")
+SET_SOURCE_FILES_PROPERTIES(complex
+ COMPILE_FLAGS "-DFILE_HAS_EXTRA_COMPILE_FLAGS")
ADD_EXECUTABLE(complex complex)
SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared)
TARGET_LINK_LIBRARIES(complex ${COMPLEX_LIBS})