summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-08-03 13:26:36 (GMT)
committerBrad King <brad.king@kitware.com>2006-08-03 13:26:36 (GMT)
commit24b55bfe11db52b37795b241272b0a1511e12bd5 (patch)
treeb0e000d57245708d0a29fdf0789218e4a67a5888 /Tests/ComplexRelativePaths/Executable/CMakeLists.txt
parent88702ff4424478dac8efef80324437632584fbff (diff)
downloadCMake-24b55bfe11db52b37795b241272b0a1511e12bd5.zip
CMake-24b55bfe11db52b37795b241272b0a1511e12bd5.tar.gz
CMake-24b55bfe11db52b37795b241272b0a1511e12bd5.tar.bz2
BUG: Make sure sources with unknown extensions are not compiled by VS.
Diffstat (limited to 'Tests/ComplexRelativePaths/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
index 71fde7b..12b1436 100644
--- a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
@@ -19,7 +19,7 @@ ENDIF(NOT CMAKE_TEST_DIFFERENT_GENERATOR)
SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared;CMakeTestCLibraryShared)
LINK_LIBRARIES(${COMPLEX_LIBS})
-ADD_EXECUTABLE(A A.cxx A.hh A.h)
+ADD_EXECUTABLE(A A.cxx A.hh A.h A.txt)
ADD_EXECUTABLE(complex complex testcflags.c )
# Sub1/NameConflictTest.c Sub2/NameConflictTest.c)
ADD_EXECUTABLE(complex.file complex.file.cxx)