summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2003-08-27 20:42:01 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2003-08-27 20:42:01 (GMT)
commita35d911defc912e3d5f1cbbf292493cbcec6f238 (patch)
treee3a35f003cccbc58195d9fad66bf4e8ae1b5ccf9 /Tests/ComplexRelativePaths/Executable/CMakeLists.txt
parentf9064ee91ad837645e04ac4d396c3f202d7a4a2d (diff)
downloadCMake-a35d911defc912e3d5f1cbbf292493cbcec6f238.zip
CMake-a35d911defc912e3d5f1cbbf292493cbcec6f238.tar.gz
CMake-a35d911defc912e3d5f1cbbf292493cbcec6f238.tar.bz2
ENH: MinGW build now passes all the tests
Diffstat (limited to 'Tests/ComplexRelativePaths/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Executable/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
index 5e88795..26626a6 100644
--- a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
@@ -19,7 +19,9 @@ IF (UNIX)
ELSE(UNIX)
TARGET_LINK_LIBRARIES(complex CMakeLib cmsys)
IF (NOT BORLAND)
- TARGET_LINK_LIBRARIES(complex rpcrt4.lib)
+ IF(NOT MINGW)
+ TARGET_LINK_LIBRARIES(complex rpcrt4.lib)
+ ENDIF(NOT MINGW)
ENDIF(NOT BORLAND)
ENDIF (UNIX)