summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-10-22 21:00:00 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-10-22 21:00:00 (GMT)
commit040f7768859ae974d10ef24670768fce574bb2e4 (patch)
tree42b9e48b578e01521bfe3266e26616fa555bfffd /Tests/ComplexRelativePaths/Executable/CMakeLists.txt
parent43bc8a0d63705d57481ec7c9cefed1b65402e98f (diff)
downloadCMake-040f7768859ae974d10ef24670768fce574bb2e4.zip
CMake-040f7768859ae974d10ef24670768fce574bb2e4.tar.gz
CMake-040f7768859ae974d10ef24670768fce574bb2e4.tar.bz2
FIX: fix the problem where a target is a single character and nmake gets confused and add a test for it
Diffstat (limited to 'Tests/ComplexRelativePaths/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
index 26626a6..093ba91 100644
--- a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
@@ -11,7 +11,7 @@ LINK_DIRECTORIES(${Complex_BINARY_DIR}/../../Source/kwsys)
SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared;CMakeTestCLibraryShared)
LINK_LIBRARIES(${COMPLEX_LIBS})
-
+ADD_EXECUTABLE(A A.cxx)
ADD_EXECUTABLE(complex complex)
ADD_EXECUTABLE(complex.file complex.file.cxx)
IF (UNIX)