summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-01-19 01:32:06 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-01-19 01:32:06 (GMT)
commitc26008ccf3999156cab5a05172a04c562bed9cc8 (patch)
treeee95576b1664de2b2dbc8d97be121dc168292b9f /Tests/ComplexRelativePaths/Executable/CMakeLists.txt
parent2b5bb96e2367e28e980d4dcc3ddbcbebe34d08af (diff)
downloadCMake-c26008ccf3999156cab5a05172a04c562bed9cc8.zip
CMake-c26008ccf3999156cab5a05172a04c562bed9cc8.tar.gz
CMake-c26008ccf3999156cab5a05172a04c562bed9cc8.tar.bz2
ENH: Increase test + coverage
Diffstat (limited to 'Tests/ComplexRelativePaths/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Executable/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
index 4bd1620..15808b4 100644
--- a/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Executable/CMakeLists.txt
@@ -14,7 +14,13 @@ FIND_LIBRARY(CMAKE_LIB
TARGET_LINK_LIBRARIES(complex ${CMAKE_LIB})
LINK_LIBRARIES(${CMAKE_LIB})
-# More coverage
+#
+# Testing
+#
+ADD_TEST(complex ${Complex_BINARY_DIR}/bin/complex)
+#
+# More coverage
+#
INSTALL_TARGETS(/tmp complex)
INSTALL_PROGRAMS(/tmp complex)