summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-01-20 06:58:57 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-01-20 06:58:57 (GMT)
commit6f3570656caf463addeb9edafcecba33f0efcbb9 (patch)
treed7c00a97f0216851a1adc583ec0ed737b3e99e8e /Tests/ComplexRelativePaths/Library/CMakeLists.txt
parentf04128ad63b560079ab49118b9e64e2fe73ba39b (diff)
downloadCMake-6f3570656caf463addeb9edafcecba33f0efcbb9.zip
CMake-6f3570656caf463addeb9edafcecba33f0efcbb9.tar.gz
CMake-6f3570656caf463addeb9edafcecba33f0efcbb9.tar.bz2
Increase Coverage.
Diffstat (limited to 'Tests/ComplexRelativePaths/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Library/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/Tests/ComplexRelativePaths/Library/CMakeLists.txt b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
index aaa11ca..1445ccc 100644
--- a/Tests/ComplexRelativePaths/Library/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
@@ -8,10 +8,15 @@ ADD_EXECUTABLE(create_file create_file.cxx)
#
# Create static library
-# SOURCE_FILES_REMOVE is used for Coverage
+# SOURCE_FILES_REMOVE is used for Coverage. empty.h is included for coverage
#
AUX_SOURCE_DIRECTORY(ExtraSources LibrarySources)
-SOURCE_FILES(LibrarySources file2 create_file.cxx GENERATED nonexisting_file)
+SOURCE_FILES(LibrarySources
+ file2
+ empty
+ create_file.cxx
+ GENERATED
+ nonexisting_file)
SOURCE_FILES_REMOVE(LibrarySources create_file.cxx GENERATED nonexisting_file)
ADD_LIBRARY(CMakeTestLibrary LibrarySources)