summaryrefslogtreecommitdiffstats
path: root/Tests/Contracts/VTK/CMakeLists.txt
diff options
context:
space:
mode:
authorZack Galbreath <zack.galbreath@kitware.com>2013-12-06 22:02:56 (GMT)
committerBrad King <brad.king@kitware.com>2013-12-09 15:27:55 (GMT)
commitca9e11727b697be364200b5fd8b45bf7ad6f6f7b (patch)
tree50cd6c73e4adce6b54aba1b5ef03f2e447ab0266 /Tests/Contracts/VTK/CMakeLists.txt
parent1b173f25b44af406020c6bc440342632e2bbb1d3 (diff)
downloadCMake-ca9e11727b697be364200b5fd8b45bf7ad6f6f7b.zip
CMake-ca9e11727b697be364200b5fd8b45bf7ad6f6f7b.tar.gz
CMake-ca9e11727b697be364200b5fd8b45bf7ad6f6f7b.tar.bz2
Tests/Contracts: Fix failing VTK Contract test
This test was failing because it was attempting to build VTK in the wrong directory.
Diffstat (limited to 'Tests/Contracts/VTK/CMakeLists.txt')
-rw-r--r--Tests/Contracts/VTK/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/Contracts/VTK/CMakeLists.txt b/Tests/Contracts/VTK/CMakeLists.txt
index 5b19f01..ef19325 100644
--- a/Tests/Contracts/VTK/CMakeLists.txt
+++ b/Tests/Contracts/VTK/CMakeLists.txt
@@ -25,7 +25,6 @@ if(NOT DEFINED HOME)
endif()
set(base_dir "${HOME}/.cmake/Contracts/VTK")
-set(stamp_dir "${base_dir}/stamp")
if(NOT DEFINED SITE)
site_name(SITE)
@@ -41,7 +40,7 @@ configure_file(
ExternalProject_Add(${PROJECT_NAME}
GIT_REPOSITORY "git://vtk.org/VTK.git"
GIT_TAG "release"
- STAMP_DIR ${stamp_dir}
+ PREFIX ${base_dir}
CONFIGURE_COMMAND ""
BUILD_COMMAND ${CMAKE_CTEST_COMMAND} -S "${base_dir}/Dashboard.cmake"
INSTALL_COMMAND ""