summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/Complex/CMakeLists.txt
diff options
context:
space:
mode:
authorLuz Paz <luzpaz@users.noreply.github.com>2018-01-03 12:09:54 (GMT)
committerCraig Scott <craig.scott@crascit.com>2018-01-03 19:52:01 (GMT)
commit3ab7bf82852a43871edd6b2d026f35caeeb71307 (patch)
tree74091fa34c79611957c11592aa59efa5f4465c58 /Tests/Cuda/Complex/CMakeLists.txt
parent3e1f5b11e0cfaeb28d1bc4de36e5856344ccb87c (diff)
downloadCMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.zip
CMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.tar.gz
CMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.tar.bz2
Various typo fixes
Some are user-facing. Others are source comments.
Diffstat (limited to 'Tests/Cuda/Complex/CMakeLists.txt')
-rw-r--r--Tests/Cuda/Complex/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Cuda/Complex/CMakeLists.txt b/Tests/Cuda/Complex/CMakeLists.txt
index a7137e3..f4e1923 100644
--- a/Tests/Cuda/Complex/CMakeLists.txt
+++ b/Tests/Cuda/Complex/CMakeLists.txt
@@ -12,7 +12,7 @@ project (CudaComplex CXX CUDA)
#lastly build a cpp executable that uses this last cuda dynamic library
#this tests that we can properly handle linking cuda and cpp together
-#and also bulding cpp targets that need cuda implicit libraries
+#and also building cpp targets that need cuda implicit libraries
#verify that we can pass explicit cuda arch flags
string(APPEND CMAKE_CUDA_FLAGS " -gencode arch=compute_30,code=compute_30")