summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/WithC/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-10-10 15:52:23 (GMT)
committerBrad King <brad.king@kitware.com>2018-10-10 17:29:47 (GMT)
commitfb378fc4d756bf8424bca9c94c4d498b7c6974de (patch)
tree76ada9935696367e495eb655ae889adfff5feff1 /Tests/Cuda/WithC/CMakeLists.txt
parentfd02538974dd952a8639d371c2c0067d30d5469a (diff)
downloadCMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.zip
CMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.tar.gz
CMake-fb378fc4d756bf8424bca9c94c4d498b7c6974de.tar.bz2
Tests: Fix Cuda test project names
Make them match what `ADD_TEST_MACRO` gives to ctest as the project name to build so that the `.sln` file will be found.
Diffstat (limited to 'Tests/Cuda/WithC/CMakeLists.txt')
-rw-r--r--Tests/Cuda/WithC/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Cuda/WithC/CMakeLists.txt b/Tests/Cuda/WithC/CMakeLists.txt
index 831ce12..69aa3f9 100644
--- a/Tests/Cuda/WithC/CMakeLists.txt
+++ b/Tests/Cuda/WithC/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.7)
-project(CudaComplex CUDA C)
+project(WithC CUDA C)
string(APPEND CMAKE_CUDA_FLAGS " -gencode arch=compute_30,code=compute_30")