summaryrefslogtreecommitdiffstats
path: root/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-10-10 17:41:44 (GMT)
committerBrad King <brad.king@kitware.com>2018-10-10 17:41:44 (GMT)
commitbcfb2457030efcfdb84eef02230aa47f18072555 (patch)
treeec0fe92e5d05b7ef04f383e1e5b02b8db7a6da60 /Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
parenta8a485715afe3017a514bc5fbd3a19a96d493aed (diff)
parentfaf3d7d224ae2292e88b8238271a7ff97950ddf9 (diff)
downloadCMake-bcfb2457030efcfdb84eef02230aa47f18072555.zip
CMake-bcfb2457030efcfdb84eef02230aa47f18072555.tar.gz
CMake-bcfb2457030efcfdb84eef02230aa47f18072555.tar.bz2
Merge branch 'vs-cuda-pdb' into release-3.13
Merge-request: !2473
Diffstat (limited to 'Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt')
-rw-r--r--Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt b/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
index 62be1e6..7f7f606 100644
--- a/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
+++ b/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.8)
-project(CudaOnlyLinkSystemDeviceLibraries CUDA)
+project(LinkSystemDeviceLibraries CUDA)
string(APPEND CMAKE_CUDA_FLAGS " -gencode arch=compute_35,code=compute_35 -gencode arch=compute_35,code=sm_35")
set(CMAKE_CUDA_STANDARD 11)