summaryrefslogtreecommitdiffstats
path: root/Tests/CustComDepend/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-12-30 00:20:56 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-12-30 00:20:56 (GMT)
commit113231d182d14c749a8399b5153939c74c16bdb4 (patch)
tree20bbf87924e0225c650fad4d1f40054f1daf4144 /Tests/CustComDepend/CMakeLists.txt
parenta9819e1c4c9804a9803faf88ba4dff30eb9339a2 (diff)
downloadCMake-113231d182d14c749a8399b5153939c74c16bdb4.zip
CMake-113231d182d14c749a8399b5153939c74c16bdb4.tar.gz
CMake-113231d182d14c749a8399b5153939c74c16bdb4.tar.bz2
ENH: try to fix test on watcom
Diffstat (limited to 'Tests/CustComDepend/CMakeLists.txt')
-rw-r--r--Tests/CustComDepend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CustComDepend/CMakeLists.txt b/Tests/CustComDepend/CMakeLists.txt
index 40d8a6b..e4a3325 100644
--- a/Tests/CustComDepend/CMakeLists.txt
+++ b/Tests/CustComDepend/CMakeLists.txt
@@ -1,4 +1,5 @@
project(CustComDepend)
+include_directories("${CustComDepend_SOURCE_DIR}")
add_definitions(-D_CRT_SECURE_NO_DEPRECATE=1)
set(EXECUTABLE_OUTPUT_PATH ${CustComDepend_BINARY_DIR}/bin)
add_executable(foo foo.cxx)