summaryrefslogtreecommitdiffstats
path: root/Tests/CustomCommand/CMakeLists.txt
diff options
context:
space:
mode:
authorJosef Angstenberger <code@jtxa.de>2021-05-06 21:07:07 (GMT)
committerJosef Angstenberger <code@jtxa.de>2021-05-07 15:00:13 (GMT)
commit9d0042362007b11ba2ca6c57f677b310cbd77dc5 (patch)
tree201fa7b69f3a5ab6e4ba18cecdc4f847cd10e987 /Tests/CustomCommand/CMakeLists.txt
parent6dd719a4a51be02a5fa870f94743807ac856d10d (diff)
downloadCMake-9d0042362007b11ba2ca6c57f677b310cbd77dc5.zip
CMake-9d0042362007b11ba2ca6c57f677b310cbd77dc5.tar.gz
CMake-9d0042362007b11ba2ca6c57f677b310cbd77dc5.tar.bz2
Tests: Fix typos and spelling in comments
Diffstat (limited to 'Tests/CustomCommand/CMakeLists.txt')
-rw-r--r--Tests/CustomCommand/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CustomCommand/CMakeLists.txt b/Tests/CustomCommand/CMakeLists.txt
index 11d005f..fa06a94 100644
--- a/Tests/CustomCommand/CMakeLists.txt
+++ b/Tests/CustomCommand/CMakeLists.txt
@@ -583,6 +583,6 @@ set_target_properties(mac_fw PROPERTIES
add_custom_command(OUTPUT mac_fw.txt COMMAND ${CMAKE_COMMAND} -E touch mac_fw.txt DEPENDS mac_fw)
add_custom_target(drive_mac_fw ALL DEPENDS mac_fw.txt)
-# Test empty COMMANDs are ommited
+# Test empty COMMANDs are omitted
add_executable(empty_command empty_command.cxx)
add_custom_command(TARGET empty_command POST_BUILD COMMAND $<0:date>)