summaryrefslogtreecommitdiffstats
path: root/Tests/CustomCommand/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-07-08 15:41:48 (GMT)
committerBrad King <brad.king@kitware.com>2009-07-08 15:41:48 (GMT)
commitd1aa17a7b0f3b81367d4eb10e2404a5214f6890a (patch)
tree9402693c7ff8ea4f7c611fb59d69d5c5a953793a /Tests/CustomCommand/CMakeLists.txt
parenta30a41e5ca07a278dbea87fd7d6085e1f6bf9714 (diff)
downloadCMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.zip
CMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.tar.gz
CMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.tar.bz2
ENH: Remove CMAKE_ANSI_CFLAGS from tests
As of CMake 2.6 this variable is not defined, and the ANSI flags for the HP compiler are simply hard-coded in the default C flags.
Diffstat (limited to 'Tests/CustomCommand/CMakeLists.txt')
-rw-r--r--Tests/CustomCommand/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/CustomCommand/CMakeLists.txt b/Tests/CustomCommand/CMakeLists.txt
index ffe0523..f76bbd5 100644
--- a/Tests/CustomCommand/CMakeLists.txt
+++ b/Tests/CustomCommand/CMakeLists.txt
@@ -354,7 +354,6 @@ FOREACH(arg ${CHECK_ARGS} "")
"${EXPECTED_ARGUMENTS} \"${ARG}\",
")
ENDFOREACH(arg)
-SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} ${CMAKE_ANSI_CFLAGS}")
CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/check_command_line.c.in
${CMAKE_CURRENT_BINARY_DIR}/check_command_line.c
@ONLY IMMEDIATE)