summaryrefslogtreecommitdiffstats
path: root/Tests/CustomCommand/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-03-31 17:23:32 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2011-03-31 17:23:32 (GMT)
commit148b528f9d7d991dc01f277624df4a8aa41feccc (patch)
tree4d73c1c4b406670800021667ae390e2594f99e42 /Tests/CustomCommand/CMakeLists.txt
parentecc81cd353556af1d9afa3426f0892dd6b92b2b7 (diff)
parent128605054a2d773189869d6e1b5000e6d4a93241 (diff)
downloadCMake-148b528f9d7d991dc01f277624df4a8aa41feccc.zip
CMake-148b528f9d7d991dc01f277624df4a8aa41feccc.tar.gz
CMake-148b528f9d7d991dc01f277624df4a8aa41feccc.tar.bz2
Merge topic 'custom-command-slashes'
1286050 Normalize slashes of add_custom_(command|target) DEPENDS (#11973)
Diffstat (limited to 'Tests/CustomCommand/CMakeLists.txt')
-rw-r--r--Tests/CustomCommand/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CustomCommand/CMakeLists.txt b/Tests/CustomCommand/CMakeLists.txt
index 19e3c2c..b7c9ea2 100644
--- a/Tests/CustomCommand/CMakeLists.txt
+++ b/Tests/CustomCommand/CMakeLists.txt
@@ -102,7 +102,7 @@ ADD_CUSTOM_TARGET(TDocument ALL
COMMAND ${CMAKE_COMMAND} -E echo " Copying doc1.h to doc2.h."
COMMAND ${CMAKE_COMMAND} -E copy ${PROJECT_BINARY_DIR}/doc1.h
${PROJECT_BINARY_DIR}/doc2.h
- DEPENDS ${PROJECT_BINARY_DIR}/doc1.h doc1.txt
+ DEPENDS doc1.txt ${PROJECT_BINARY_DIR}//doc1.h # test 2 slashes
COMMENT "Running top-level TDocument commands"
SOURCES doc1.tex
)