summaryrefslogtreecommitdiffstats
path: root/Tests/CxxOnly/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2010-09-02 22:02:57 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2010-09-02 22:02:57 (GMT)
commitd26cd46989b4e1170cbebc97ae3b6b30395158db (patch)
treea10cf2510b18cb3344964a97baa2020305ca747c /Tests/CxxOnly/CMakeLists.txt
parentced61f5722d65525fd4b8dbf96d5ea8f254099c2 (diff)
downloadCMake-d26cd46989b4e1170cbebc97ae3b6b30395158db.zip
CMake-d26cd46989b4e1170cbebc97ae3b6b30395158db.tar.gz
CMake-d26cd46989b4e1170cbebc97ae3b6b30395158db.tar.bz2
Only use .CPP .CXX and .C++ do not work by default with g+++.
Diffstat (limited to 'Tests/CxxOnly/CMakeLists.txt')
-rw-r--r--Tests/CxxOnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CxxOnly/CMakeLists.txt b/Tests/CxxOnly/CMakeLists.txt
index 8418ad9..8258eb4 100644
--- a/Tests/CxxOnly/CMakeLists.txt
+++ b/Tests/CxxOnly/CMakeLists.txt
@@ -2,7 +2,7 @@
project (CxxOnly CXX)
set(CMAKE_DEBUG_POSTFIX "_test_debug_postfix")
-add_library(testcxx1 STATIC libcxx1.cxx test.CPP test.CXX test.C++)
+add_library(testcxx1 STATIC libcxx1.cxx test.CPP)
add_library(testcxx2 SHARED libcxx2.cxx)
add_executable (CxxOnly cxxonly.cxx)
target_link_libraries(CxxOnly testcxx1 testcxx2)