summaryrefslogtreecommitdiffstats
path: root/Tests/Dependency/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2008-02-06 19:52:12 (GMT)
committerBrad King <brad.king@kitware.com>2008-02-06 19:52:12 (GMT)
commit1cba430d1bcbf62f0d012cd2f243d57c54881c07 (patch)
treef78d20d94730611c36b1bbd9cc3244cedf5ef233 /Tests/Dependency/CMakeLists.txt
parent0cb622a28b3d19e9681a315b5690c8aa496e83a4 (diff)
downloadCMake-1cba430d1bcbf62f0d012cd2f243d57c54881c07.zip
CMake-1cba430d1bcbf62f0d012cd2f243d57c54881c07.tar.gz
CMake-1cba430d1bcbf62f0d012cd2f243d57c54881c07.tar.bz2
ENH: Combine all dependency* tests into one Dependency test. Add more difficult test cases.
Diffstat (limited to 'Tests/Dependency/CMakeLists.txt')
-rw-r--r--Tests/Dependency/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/Dependency/CMakeLists.txt b/Tests/Dependency/CMakeLists.txt
index 49bf88c..ddb9112 100644
--- a/Tests/Dependency/CMakeLists.txt
+++ b/Tests/Dependency/CMakeLists.txt
@@ -43,3 +43,8 @@ ADD_SUBDIRECTORY(Exec)
ADD_SUBDIRECTORY(Exec2)
ADD_SUBDIRECTORY(Exec3)
ADD_SUBDIRECTORY(Exec4)
+
+# Specific cases added to test fixes to problems found in real
+# projects.
+ADD_SUBDIRECTORY(Case1)
+ADD_SUBDIRECTORY(Case2)