summaryrefslogtreecommitdiffstats
path: root/Tests/ExternalProjectLocal/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-03-10 14:16:23 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-03-10 14:16:23 (GMT)
commit1ed74b9d228a076b2b0ad4476ea9013cf143354e (patch)
tree7cba7f480a54b612265b84dfa181c43801bbb0a4 /Tests/ExternalProjectLocal/CMakeLists.txt
parent030ec94780b7aaf0c495bfb5d6c7e12071342dfd (diff)
parentb42866a34a742f89a35382d17d58070c73486d92 (diff)
downloadCMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.zip
CMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.tar.gz
CMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.tar.bz2
Merge topic 'remove-vs6-generator'
b42866a3 Drop Visual Studio 6 generator cd9ba3ec cmLocalVisualStudio7Generator: Fix name of helper function
Diffstat (limited to 'Tests/ExternalProjectLocal/CMakeLists.txt')
-rw-r--r--Tests/ExternalProjectLocal/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/Tests/ExternalProjectLocal/CMakeLists.txt b/Tests/ExternalProjectLocal/CMakeLists.txt
index e1a67db..17f1630 100644
--- a/Tests/ExternalProjectLocal/CMakeLists.txt
+++ b/Tests/ExternalProjectLocal/CMakeLists.txt
@@ -23,18 +23,6 @@ set_property(DIRECTORY PROPERTY EP_STEP_TARGETS configure build test)
if(NOT DEFINED can_build_tutorial_step5)
set(can_build_tutorial_step5 1)
- # Tutorial Step5 cannot build correctly using Visual Studio 6
- # on Windows 98 if the path of its build tree exceeds 72
- # characters in length... So don't attempt to build it
- # in a long path on Win98:
- #
- if(CMAKE_SYSTEM STREQUAL "Windows-4.10")
- string(LENGTH "${binary_base}/TutorialStep5-Local" n)
- if(n GREATER 72)
- set(can_build_tutorial_step5 0)
- endif()
- endif()
-
# The ExternalProject builds of Tutorial Step5 cannot be built
# correctly 2nd and later times in an in-source build...
# (because the CMakeCache.txt from the real in-source build of