summaryrefslogtreecommitdiffstats
path: root/Tests/FindModulesExecuteAll/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2012-08-14 12:31:45 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2012-08-14 12:31:45 (GMT)
commitcd3bd23266a4a6c00595134a17a8bdaea9e28af5 (patch)
tree515fcf4fdee211067497339acb52de321640c4fc /Tests/FindModulesExecuteAll/CMakeLists.txt
parent9acb4f118cd9a52aaa66897b1c0cd11dace3851c (diff)
parent68bc863d5bd64f3e893722e403d4fd56bd2e175a (diff)
downloadCMake-cd3bd23266a4a6c00595134a17a8bdaea9e28af5.zip
CMake-cd3bd23266a4a6c00595134a17a8bdaea9e28af5.tar.gz
CMake-cd3bd23266a4a6c00595134a17a8bdaea9e28af5.tar.bz2
Merge topic 'cleanup-style'
68bc863 Merge branch 'master' into cleanup-style a05eba5 CMakeVersion.bash: Update sed expression for lower-case 'set' 3c0488d Fix WarnUnusedUnusedViaUnset test pass/fail regex 6c2c483 Remove trailing TAB from NSIS.template.in 9db3116 Remove CMake-language block-end command arguments 77543bd Convert CMake-language commands to lower case 7bbaa42 Remove trailing whitespace from most CMake and C/C++ code be9db98 Merge topic 'watcom-compiler-version' af42ae4 Watcom: Simplify compiler version detection (#11866)
Diffstat (limited to 'Tests/FindModulesExecuteAll/CMakeLists.txt')
-rw-r--r--Tests/FindModulesExecuteAll/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/FindModulesExecuteAll/CMakeLists.txt b/Tests/FindModulesExecuteAll/CMakeLists.txt
index df51626..21b9d38 100644
--- a/Tests/FindModulesExecuteAll/CMakeLists.txt
+++ b/Tests/FindModulesExecuteAll/CMakeLists.txt
@@ -23,8 +23,8 @@ foreach(module ${all_modules})
# disabled for now, since too many modules break:
# if(NOT DEFINED ${packageNameUpper}_FOUND)
# message(SEND_ERROR "${packageNameUpper}_FOUND not defined !")
-# endif(NOT DEFINED ${packageNameUpper}_FOUND)
+# endif()
-endforeach(module ${all_modules})
+endforeach()
add_executable(FindModulesExecuteAll main.c)