summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/Python3/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@gmail.com>2020-03-02 16:45:25 (GMT)
committerMarc Chevrier <marc.chevrier@gmail.com>2020-03-05 15:44:48 (GMT)
commite5b4c742385b7bcddb9b667cad37795b0aef3f32 (patch)
treee4f12be194969b1d0a66be736082929b763fc1a2 /Tests/FindPython/Python3/CMakeLists.txt
parent07a7bc0e3fc370eaa5593cffcd07c0ea739cfc9c (diff)
downloadCMake-e5b4c742385b7bcddb9b667cad37795b0aef3f32.zip
CMake-e5b4c742385b7bcddb9b667cad37795b0aef3f32.tar.gz
CMake-e5b4c742385b7bcddb9b667cad37795b0aef3f32.tar.bz2
FindPython: Add possibility to control scope of artifacts.
Fixes: #20362
Diffstat (limited to 'Tests/FindPython/Python3/CMakeLists.txt')
-rw-r--r--Tests/FindPython/Python3/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/FindPython/Python3/CMakeLists.txt b/Tests/FindPython/Python3/CMakeLists.txt
index 6691a48..34ebd2c 100644
--- a/Tests/FindPython/Python3/CMakeLists.txt
+++ b/Tests/FindPython/Python3/CMakeLists.txt
@@ -15,14 +15,14 @@ if (NOT Python3_FOUND)
endif()
if(NOT TARGET Python3::Interpreter)
- message(SEND_ERROR "Python2::Interpreter not found")
+ message(SEND_ERROR "Python3::Interpreter not found")
endif()
if(NOT TARGET Python3::Python)
- message(SEND_ERROR "Python2::Python not found")
+ message(SEND_ERROR "Python3::Python not found")
endif()
if(NOT TARGET Python3::Module)
- message(SEND_ERROR "Python2::Module not found")
+ message(SEND_ERROR "Python3::Module not found")
endif()
Python3_add_library (spam3 MODULE ../spam.c)