summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-09-09 20:39:53 (GMT)
committerBrad King <brad.king@kitware.com>2009-09-09 20:39:53 (GMT)
commit14b12d0355f38125b25758f368afa07c106e1b32 (patch)
tree565768ace1975edb1bbf332ae849b6beaefdcff1 /Tests/Fortran/CMakeLists.txt
parent4debb7ac69928ca02700c77bed69be152714e109 (diff)
downloadCMake-14b12d0355f38125b25758f368afa07c106e1b32.zip
CMake-14b12d0355f38125b25758f368afa07c106e1b32.tar.gz
CMake-14b12d0355f38125b25758f368afa07c106e1b32.tar.bz2
Enable C and C++ first in Fortran test
CMake now looks for a Fortran compiler matching any C or C++ compiler already enabled. We test this by enabling C and C++ first in the Fortran test, which is what user projects will likely do.
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index 226c63c..7f5ed21 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 2.6)
-project(testf Fortran C CXX)
+project(testf C CXX Fortran)
message("CTEST_FULL_OUTPUT ")
set(CMAKE_VERBOSE_MAKEFILE 1)
message("ENV_FLAGS = $ENV{FFLAGS}")