summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2007-12-15 20:36:14 (GMT)
committerBrad King <brad.king@kitware.com>2007-12-15 20:36:14 (GMT)
commitf860026155afd807727d95b0aa243f3ff4a0d02d (patch)
treec71bf26b4e127b1113b0b47a2c6ddc9052ea834a /Tests/Fortran/CMakeLists.txt
parent4143d8a700b9398cdbb7bd4f918fccef904f065b (diff)
downloadCMake-f860026155afd807727d95b0aa243f3ff4a0d02d.zip
CMake-f860026155afd807727d95b0aa243f3ff4a0d02d.tar.gz
CMake-f860026155afd807727d95b0aa243f3ff4a0d02d.tar.bz2
ENH: Added test for Fortran90 modules in subdirectories.
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index c6c6689..a8b861c 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -22,4 +22,5 @@ IF(CMAKE_Fortran_COMPILER_SUPPORTS_F90)
in_interface/main.f90
in_interface/module.f90)
+ ADD_SUBDIRECTORY(Library)
ENDIF(CMAKE_Fortran_COMPILER_SUPPORTS_F90)