summaryrefslogtreecommitdiffstats
path: root/Tests/FortranModules/Subdir/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-22 18:23:39 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-22 18:52:01 (GMT)
commiteb8cd35684f2dc2f53d205d7738e1c01a12a493f (patch)
tree77732180392bf2da1fe0aa6facd25c9fe95e6614 /Tests/FortranModules/Subdir/CMakeLists.txt
parenta41c8724d155f1cd74ce36cdfbd10da0eac5b389 (diff)
downloadCMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.zip
CMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.tar.gz
CMake-eb8cd35684f2dc2f53d205d7738e1c01a12a493f.tar.bz2
Tests: Split Fortran module testing into separate FortranModules test
The main Fortran test is not granular enough. Split some into another test.
Diffstat (limited to 'Tests/FortranModules/Subdir/CMakeLists.txt')
-rw-r--r--Tests/FortranModules/Subdir/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/FortranModules/Subdir/CMakeLists.txt b/Tests/FortranModules/Subdir/CMakeLists.txt
new file mode 100644
index 0000000..52683e5
--- /dev/null
+++ b/Tests/FortranModules/Subdir/CMakeLists.txt
@@ -0,0 +1,2 @@
+add_library(subdir_mods2 subdir.f90)
+target_include_directories(subdir_mods2 INTERFACE ${CMAKE_CURRENT_BINARY_DIR})