summaryrefslogtreecommitdiffstats
path: root/Tests/GeneratorExpression/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2013-01-27 08:43:44 (GMT)
committerStephen Kelly <steveire@gmail.com>2013-01-27 08:59:26 (GMT)
commit34d1ade048a87953c089d730f0126eecb6685968 (patch)
treef9d3ac9c7f5829ef8e1d881f8ab80583243f9644 /Tests/GeneratorExpression/CMakeLists.txt
parent3a1719793fa4eb4024e2e36e17196832551d469c (diff)
downloadCMake-34d1ade048a87953c089d730f0126eecb6685968.zip
CMake-34d1ade048a87953c089d730f0126eecb6685968.tar.gz
CMake-34d1ade048a87953c089d730f0126eecb6685968.tar.bz2
Add the INSTALL_PREFIX genex.
Diffstat (limited to 'Tests/GeneratorExpression/CMakeLists.txt')
-rw-r--r--Tests/GeneratorExpression/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/GeneratorExpression/CMakeLists.txt b/Tests/GeneratorExpression/CMakeLists.txt
index ecbbedf..a40a541 100644
--- a/Tests/GeneratorExpression/CMakeLists.txt
+++ b/Tests/GeneratorExpression/CMakeLists.txt
@@ -89,6 +89,7 @@ add_custom_target(check-part2 ALL
-Dtest_install_interface=$<INSTALL_INTERFACE:install>
-Dtest_target_name_1=$<TARGET_NAME:tgt,ok>
-Dtest_target_name_2=$<TARGET_NAME:tgt:ok>
+ -Dtest_install_prefix=$<INSTALL_PREFIX>
-P ${CMAKE_CURRENT_SOURCE_DIR}/check-part2.cmake
COMMAND ${CMAKE_COMMAND} -E echo "check done (part 2 of 2)"
VERBATIM