summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommand/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2011-10-06 10:04:12 (GMT)
committerRolf Eike Beer <eike@sf-mail.de>2012-01-20 17:31:32 (GMT)
commit1531c11168ad3e629e504af32d7ddc4435fbc3c7 (patch)
treeb60a5d7f2bc1d4af48cbeaddd2ebe19dc6021315 /Tests/LoadCommand/CMakeLists.txt
parentb8ff1c1e72899e7381d93e44b00824faf73d94ab (diff)
downloadCMake-1531c11168ad3e629e504af32d7ddc4435fbc3c7.zip
CMake-1531c11168ad3e629e504af32d7ddc4435fbc3c7.tar.gz
CMake-1531c11168ad3e629e504af32d7ddc4435fbc3c7.tar.bz2
LoadCommand test: cleanup
This removes some useless checking. The results of these things are never properly checked so they should not count as testcases. At the end they only needlessly clutter the output.
Diffstat (limited to 'Tests/LoadCommand/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/Tests/LoadCommand/CMakeLists.txt b/Tests/LoadCommand/CMakeLists.txt
index e99105a..846cbb0 100644
--- a/Tests/LoadCommand/CMakeLists.txt
+++ b/Tests/LoadCommand/CMakeLists.txt
@@ -12,12 +12,6 @@ INCLUDE (CheckFunctionExists)
CHECK_FUNCTION_EXISTS(printf HAVE_PRINTF)
CHECK_FUNCTION_EXISTS(vsblabla HAVE_VSBLABLA)
-INCLUDE (${CMAKE_ROOT}/Modules/CheckIncludeFile.cmake)
-CHECK_INCLUDE_FILE("sys/prctl.h" HAVE_SYS_PRCTL_H)
-
-INCLUDE (${CMAKE_ROOT}/Modules/CheckLibraryExists.cmake)
-CHECK_LIBRARY_EXISTS(m ceil "" HAVE_LIBM)
-
CONFIGURE_FILE(${LoadCommand_SOURCE_DIR}/LoadedCommand.h.in
${LoadCommand_BINARY_DIR}/LoadedCommand.h)