summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommand/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2006-07-21 18:05:32 (GMT)
committerKen Martin <ken.martin@kitware.com>2006-07-21 18:05:32 (GMT)
commitad748ce26e61f19ab46308dff4cb614b839fcc1c (patch)
tree463a905658547440ef6f0a39a9f05fa665df6333 /Tests/LoadCommand/CMakeLists.txt
parent898dfe5a2deff445d501f3991b7553c3b3332dff (diff)
downloadCMake-ad748ce26e61f19ab46308dff4cb614b839fcc1c.zip
CMake-ad748ce26e61f19ab46308dff4cb614b839fcc1c.tar.gz
CMake-ad748ce26e61f19ab46308dff4cb614b839fcc1c.tar.bz2
BUG: work around XCode issue
Diffstat (limited to 'Tests/LoadCommand/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/LoadCommand/CMakeLists.txt b/Tests/LoadCommand/CMakeLists.txt
index 23a52a8..30463ef 100644
--- a/Tests/LoadCommand/CMakeLists.txt
+++ b/Tests/LoadCommand/CMakeLists.txt
@@ -52,8 +52,8 @@ IF (COMPILE_OK)
# if the command loaded, execute the command
IF (COMMAND CMAKE_TEST_COMMAND)
CMAKE_TEST_COMMAND(
- "${LoadedCommand_SOURCE_DIR}/LoadedCommand.cxx"
- "${LoadedCommand_BINARY_DIR}/LoadedCommand2.cxx"
+ "${LoadedCommand_SOURCE_DIR}/LoadedCommand.cxx.in"
+ "${LoadedCommand_BINARY_DIR}/LoadedCommand2.cxx.in"
"${LoadedCommand_BINARY_DIR}/LoadedCommand3.cxx"
)
ENDIF (COMMAND CMAKE_TEST_COMMAND)