summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommandOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-03-28 00:52:34 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-03-28 00:52:34 (GMT)
commit451522381d510c02185ac8bfb75c3aa93b863fb4 (patch)
tree816471d0383addb49a84a784070b2b658f34fbff /Tests/LoadCommandOneConfig/CMakeLists.txt
parentf00186f64b89955ca4ad3eca8aec2d99557e8324 (diff)
downloadCMake-451522381d510c02185ac8bfb75c3aa93b863fb4.zip
CMake-451522381d510c02185ac8bfb75c3aa93b863fb4.tar.gz
CMake-451522381d510c02185ac8bfb75c3aa93b863fb4.tar.bz2
ENH: Add support for importing modules without specifying path
Diffstat (limited to 'Tests/LoadCommandOneConfig/CMakeLists.txt')
-rw-r--r--Tests/LoadCommandOneConfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/LoadCommandOneConfig/CMakeLists.txt b/Tests/LoadCommandOneConfig/CMakeLists.txt
index 1913864..1d261be 100644
--- a/Tests/LoadCommandOneConfig/CMakeLists.txt
+++ b/Tests/LoadCommandOneConfig/CMakeLists.txt
@@ -6,7 +6,7 @@ SET (TEST_COMMAND_TEST1 1)
INCLUDE (${CMAKE_ROOT}/Modules/CheckTypeSize.cmake)
CHECK_TYPE_SIZE(char SIZEOF_CHAR)
-INCLUDE (${CMAKE_ROOT}/Modules/CheckFunctionExists.cmake)
+INCLUDE (CheckFunctionExists)
CHECK_FUNCTION_EXISTS(printf HAVE_PRINTF)
CHECK_FUNCTION_EXISTS(vsblabla HAVE_VSBLABLA)