summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommandOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-09-18 15:38:15 (GMT)
committerKen Martin <ken.martin@kitware.com>2002-09-18 15:38:15 (GMT)
commiteab24670e3e2a8b2a7469ba418e183c363ff27d1 (patch)
tree3a035e56719c5fa0a612010983c0f7781650f96d /Tests/LoadCommandOneConfig/CMakeLists.txt
parent610ff11cf3725178d70ff0719aedf2f4520e38ce (diff)
downloadCMake-eab24670e3e2a8b2a7469ba418e183c363ff27d1.zip
CMake-eab24670e3e2a8b2a7469ba418e183c363ff27d1.tar.gz
CMake-eab24670e3e2a8b2a7469ba418e183c363ff27d1.tar.bz2
test passing CMAKE_FLAGS
Diffstat (limited to 'Tests/LoadCommandOneConfig/CMakeLists.txt')
-rw-r--r--Tests/LoadCommandOneConfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/LoadCommandOneConfig/CMakeLists.txt b/Tests/LoadCommandOneConfig/CMakeLists.txt
index 987ac32..793589a 100644
--- a/Tests/LoadCommandOneConfig/CMakeLists.txt
+++ b/Tests/LoadCommandOneConfig/CMakeLists.txt
@@ -7,7 +7,7 @@ SET (TEST_COMMAND_TEST1 1)
TRY_COMPILE(COMPILE_OK
${LoadedCommand_BINARY_DIR}/CMakeCommands
${LoadedCommand_SOURCE_DIR}/CMakeCommands
- CMAKE_LOADED_COMMANDS)
+ CMAKE_LOADED_COMMANDS CMAKE_FLAGS -DMUDSLIDE_TYPE:STRING=MUCHO)
# if the compile was OK, try loading the command
IF (COMPILE_OK)