summaryrefslogtreecommitdiffstats
path: root/Tests/MacroTest/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-07-08 15:41:48 (GMT)
committerBrad King <brad.king@kitware.com>2009-07-08 15:41:48 (GMT)
commitd1aa17a7b0f3b81367d4eb10e2404a5214f6890a (patch)
tree9402693c7ff8ea4f7c611fb59d69d5c5a953793a /Tests/MacroTest/CMakeLists.txt
parenta30a41e5ca07a278dbea87fd7d6085e1f6bf9714 (diff)
downloadCMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.zip
CMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.tar.gz
CMake-d1aa17a7b0f3b81367d4eb10e2404a5214f6890a.tar.bz2
ENH: Remove CMAKE_ANSI_CFLAGS from tests
As of CMake 2.6 this variable is not defined, and the ANSI flags for the HP compiler are simply hard-coded in the default C flags.
Diffstat (limited to 'Tests/MacroTest/CMakeLists.txt')
-rw-r--r--Tests/MacroTest/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/Tests/MacroTest/CMakeLists.txt b/Tests/MacroTest/CMakeLists.txt
index 7ec50c7..ef673fd 100644
--- a/Tests/MacroTest/CMakeLists.txt
+++ b/Tests/MacroTest/CMakeLists.txt
@@ -2,8 +2,6 @@
cmake_minimum_required (VERSION 2.6)
PROJECT (MacroTest)
-SET(CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS}")
-
MACRO(FAILED testname)
MESSAGE(SEND_ERROR "${testname} failed ${ARGN}")
ENDMACRO(FAILED)