summaryrefslogtreecommitdiffstats
path: root/Tests/MathTest/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
commit2208231aac6e5702d7143cc8de1836f7d02d9987 (patch)
treeb5d5a5e08aa2fab11c41243fb2274d00d3f2dd28 /Tests/MathTest/CMakeLists.txt
parent0f0a83a51f8f05636fe33d17d4f21c92e42a06d8 (diff)
downloadCMake-2208231aac6e5702d7143cc8de1836f7d02d9987.zip
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.gz
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.bz2
ENH: some more CMakeList cleanups
Diffstat (limited to 'Tests/MathTest/CMakeLists.txt')
-rw-r--r--Tests/MathTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/MathTest/CMakeLists.txt b/Tests/MathTest/CMakeLists.txt
index ef6c4f9..bff35f7 100644
--- a/Tests/MathTest/CMakeLists.txt
+++ b/Tests/MathTest/CMakeLists.txt
@@ -24,5 +24,5 @@ CONFIGURE_FILE(
@ONLY)
INCLUDE_DIRECTORIES("${CMAKE_CURRENT_BINARY_DIR}")
-ADD_EXECUTABLE(MathTestExec MathTestExec.cxx)
+ADD_EXECUTABLE(MathTest MathTestExec.cxx)