summaryrefslogtreecommitdiffstats
path: root/Tests/ObjC/cxx-file-extension-test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2019-11-15 14:03:38 (GMT)
committerKitware Robot <kwrobot@kitware.com>2019-11-15 14:04:40 (GMT)
commit330b7b01909e5a6fda0b6fc89f2775953cf6cdc8 (patch)
tree42babdcba9d32583ac7fea1f1818810416baa871 /Tests/ObjC/cxx-file-extension-test/CMakeLists.txt
parent8a3143bad53ef8cc3815dc6b84544980dd1d1f8d (diff)
parentd2e5e6ff1abec8b3b1579f122b7dcc89a35dbba4 (diff)
downloadCMake-330b7b01909e5a6fda0b6fc89f2775953cf6cdc8.zip
CMake-330b7b01909e5a6fda0b6fc89f2775953cf6cdc8.tar.gz
CMake-330b7b01909e5a6fda0b6fc89f2775953cf6cdc8.tar.bz2
Merge topic 'objc-tests' into release-3.16
d2e5e6ff1a Tests: Organize Objective C/C++ test directories Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !4051
Diffstat (limited to 'Tests/ObjC/cxx-file-extension-test/CMakeLists.txt')
-rw-r--r--Tests/ObjC/cxx-file-extension-test/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/ObjC/cxx-file-extension-test/CMakeLists.txt b/Tests/ObjC/cxx-file-extension-test/CMakeLists.txt
new file mode 100644
index 0000000..eb065e4
--- /dev/null
+++ b/Tests/ObjC/cxx-file-extension-test/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 3.15)
+
+project(cxx-file-extension-test)
+
+string(APPEND CMAKE_CXX_FLAGS " -std=c++11")
+set(CMAKE_CXX_STANDARD 14)
+
+add_executable(cxx-file-extension-test main.m)