summaryrefslogtreecommitdiffstats
path: root/Tests/ObjectLibrary/A/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2012-09-19 16:33:11 (GMT)
committerStephen Kelly <steveire@gmail.com>2012-09-19 16:33:11 (GMT)
commit9d8e59db71833dce7133bac48e461e388223eb51 (patch)
treeffe24aaf87035587dfb8b8f2d3c9edb0a7b1f42d /Tests/ObjectLibrary/A/CMakeLists.txt
parentea12871241e1a943be75e7c987f71f54ec3f3908 (diff)
parent6674583caa20244d90aa14a67d059e7228a9f169 (diff)
downloadCMake-9d8e59db71833dce7133bac48e461e388223eb51.zip
CMake-9d8e59db71833dce7133bac48e461e388223eb51.tar.gz
CMake-9d8e59db71833dce7133bac48e461e388223eb51.tar.bz2
Merge branch 'use-generator-target' into AutomocUseTargetProperties
Diffstat (limited to 'Tests/ObjectLibrary/A/CMakeLists.txt')
-rw-r--r--Tests/ObjectLibrary/A/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ObjectLibrary/A/CMakeLists.txt b/Tests/ObjectLibrary/A/CMakeLists.txt
index 04ab02f..36c86e7 100644
--- a/Tests/ObjectLibrary/A/CMakeLists.txt
+++ b/Tests/ObjectLibrary/A/CMakeLists.txt
@@ -1,4 +1,4 @@
-project(ObjectLibraryA)
+project(ObjectLibraryA C)
# Add -fPIC so objects can be used in shared libraries.
# TODO: Need property for this.
if(CMAKE_SHARED_LIBRARY_C_FLAGS AND NOT WATCOM)