summaryrefslogtreecommitdiffstats
path: root/Tests/ObjectLibrary/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2012-10-07 20:37:23 (GMT)
committerStephen Kelly <steveire@gmail.com>2013-10-24 17:05:34 (GMT)
commit310aef959b6e41d60f35eec4b4a2e5698aa42abe (patch)
tree3ae78b8cf8377230dfdbea7470aeae7018a4a18a /Tests/ObjectLibrary/CMakeLists.txt
parent30ff6cf9e9b3211a54187e416d6cc2ce9b0e9b77 (diff)
downloadCMake-310aef959b6e41d60f35eec4b4a2e5698aa42abe.zip
CMake-310aef959b6e41d60f35eec4b4a2e5698aa42abe.tar.gz
CMake-310aef959b6e41d60f35eec4b4a2e5698aa42abe.tar.bz2
Make ExportLanguages a subtest of the ObjectLibrary test
It was a subtest of the RunCMake.ObjectLibrary test. However, we need to test a build with ExternalProject after running CMake, which RunCMake tests do not do.
Diffstat (limited to 'Tests/ObjectLibrary/CMakeLists.txt')
-rw-r--r--Tests/ObjectLibrary/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/ObjectLibrary/CMakeLists.txt b/Tests/ObjectLibrary/CMakeLists.txt
index 13a07b4..0aeefaa 100644
--- a/Tests/ObjectLibrary/CMakeLists.txt
+++ b/Tests/ObjectLibrary/CMakeLists.txt
@@ -58,3 +58,5 @@ target_compile_definitions(ABmain PUBLIC $<TARGET_PROPERTY:B,INTERFACE_COMPILE_D
add_executable(UseABinternal ${dummy}
$<TARGET_OBJECTS:ABmain> $<TARGET_OBJECTS:A> $<TARGET_OBJECTS:B>
)
+
+add_subdirectory(ExportLanguages)