summaryrefslogtreecommitdiffstats
path: root/Tests/PreOrder/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-04-23 16:52:48 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-04-23 16:52:48 (GMT)
commit8b0b749a11138107189f9264494f828778c0cf8b (patch)
tree08419721f7f8169515c3ebf1bb7cae6179c935e8 /Tests/PreOrder/CMakeLists.txt
parenteae3d4cf0679212099204db7dc40514a28b1c493 (diff)
downloadCMake-8b0b749a11138107189f9264494f828778c0cf8b.zip
CMake-8b0b749a11138107189f9264494f828778c0cf8b.tar.gz
CMake-8b0b749a11138107189f9264494f828778c0cf8b.tar.bz2
ENH: add SUBDIR PREORDER and fix clean for non-relative paths
Diffstat (limited to 'Tests/PreOrder/CMakeLists.txt')
-rw-r--r--Tests/PreOrder/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/PreOrder/CMakeLists.txt b/Tests/PreOrder/CMakeLists.txt
new file mode 100644
index 0000000..a4a96fb
--- /dev/null
+++ b/Tests/PreOrder/CMakeLists.txt
@@ -0,0 +1,6 @@
+# a simple test case
+PROJECT (PreOrder)
+SET(CMAKE_IGNORE_DEPENDENCIES_ORDERING 1)
+SUBDIRS(PREORDER Library)
+ADD_EXECUTABLE (simple simple.cxx)
+TARGET_LINK_LIBRARIES(simple simpleLib)