summaryrefslogtreecommitdiffstats
path: root/Tests/Preprocess/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2008-03-20 22:25:33 (GMT)
committerBrad King <brad.king@kitware.com>2008-03-20 22:25:33 (GMT)
commit8e2f45c24b98ad97be584c61528a82807ef5cebe (patch)
treeee95508426f46236a2ae4a2c648f26b51242f423 /Tests/Preprocess/CMakeLists.txt
parent9453489919b461013b405f601795bd446298061e (diff)
downloadCMake-8e2f45c24b98ad97be584c61528a82807ef5cebe.zip
CMake-8e2f45c24b98ad97be584c61528a82807ef5cebe.tar.gz
CMake-8e2f45c24b98ad97be584c61528a82807ef5cebe.tar.bz2
BUG: Convert cmake_policy(VERSION) to cmake_minimum_required(VERSION) in Tests/MakeClean/ToClean/CMakeLists.txt and Tests/Preprocess/CMakeLists.txt. CMP0000 now requires the cmake_minimum_required command.
Diffstat (limited to 'Tests/Preprocess/CMakeLists.txt')
-rw-r--r--Tests/Preprocess/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Preprocess/CMakeLists.txt b/Tests/Preprocess/CMakeLists.txt
index b1f95f4..fa9a109 100644
--- a/Tests/Preprocess/CMakeLists.txt
+++ b/Tests/Preprocess/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_policy(VERSION 2.6)
+cmake_minimum_required(VERSION 2.6)
project(Preprocess)
# This test is meant both as a test and as a reference for supported