summaryrefslogtreecommitdiffstats
path: root/Tests/Qt4Deploy/CMakeLists.txt
diff options
context:
space:
mode:
authorClinton Stimpson <clinton@elemtech.com>2012-02-29 14:55:31 (GMT)
committerClinton Stimpson <clinton@elemtech.com>2012-02-29 14:55:31 (GMT)
commitab9661c1dd4340af5a84244c920d94bddd1c8e90 (patch)
treeee7dce2f71577effa1e84efe0bab6dbb3d723897 /Tests/Qt4Deploy/CMakeLists.txt
parent52e827964843cdf25ec3be1af98cb47c17800545 (diff)
downloadCMake-ab9661c1dd4340af5a84244c920d94bddd1c8e90.zip
CMake-ab9661c1dd4340af5a84244c920d94bddd1c8e90.tar.gz
CMake-ab9661c1dd4340af5a84244c920d94bddd1c8e90.tar.bz2
Remove QtGui dependency in Qt4Deploy test and verify QtSql existance.
Diffstat (limited to 'Tests/Qt4Deploy/CMakeLists.txt')
-rw-r--r--Tests/Qt4Deploy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Qt4Deploy/CMakeLists.txt b/Tests/Qt4Deploy/CMakeLists.txt
index ccacf74..646ea9f 100644
--- a/Tests/Qt4Deploy/CMakeLists.txt
+++ b/Tests/Qt4Deploy/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8)
project(Qt4Deploy)
set(CMAKE_INSTALL_PREFIX ${CMAKE_CURRENT_BINARY_DIR}/install)
-find_package(Qt4 REQUIRED QtMain QtCore QtGui QtSql)
+find_package(Qt4 REQUIRED QtMain QtCore QtSql)
include(${QT_USE_FILE})
add_executable(testdeploy MACOSX_BUNDLE testdeploy.cpp)