summaryrefslogtreecommitdiffstats
path: root/Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt
diff options
context:
space:
mode:
authorLuz Paz <luzpaz@users.noreply.github.com>2018-01-03 12:09:54 (GMT)
committerCraig Scott <craig.scott@crascit.com>2018-01-03 19:52:01 (GMT)
commit3ab7bf82852a43871edd6b2d026f35caeeb71307 (patch)
tree74091fa34c79611957c11592aa59efa5f4465c58 /Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt
parent3e1f5b11e0cfaeb28d1bc4de36e5856344ccb87c (diff)
downloadCMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.zip
CMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.tar.gz
CMake-3ab7bf82852a43871edd6b2d026f35caeeb71307.tar.bz2
Various typo fixes
Some are user-facing. Others are source comments.
Diffstat (limited to 'Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt')
-rw-r--r--Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt b/Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt
index 076de8b..8a89b38 100644
--- a/Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt
+++ b/Tests/QtAutogen/RerunMocPlugin/CMakeLists.txt
@@ -13,7 +13,7 @@ set(timeformat "%Y%j%H%M%S")
set(mocPlugSrcDir "${CMAKE_CURRENT_SOURCE_DIR}/MocPlugin")
set(mocPlugBinDir "${CMAKE_CURRENT_BINARY_DIR}/MocPlugin")
-# Initial buid
+# Initial build
try_compile(MOC_PLUGIN
"${mocPlugBinDir}"
"${mocPlugSrcDir}"