summaryrefslogtreecommitdiffstats
path: root/Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Holtermann <sebholt@xwmw.org>2018-11-27 11:41:20 (GMT)
committerSebastian Holtermann <sebholt@xwmw.org>2018-11-28 11:51:19 (GMT)
commit2ef640819fcf9ca741b3ebcb543b9a01ffb40689 (patch)
tree22c385086aa71e29601caba27d94593ea642407b /Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt
parentb736f5f269a1d04532901326304597a284af2c70 (diff)
downloadCMake-2ef640819fcf9ca741b3ebcb543b9a01ffb40689.zip
CMake-2ef640819fcf9ca741b3ebcb543b9a01ffb40689.tar.gz
CMake-2ef640819fcf9ca741b3ebcb543b9a01ffb40689.tar.bz2
Autogen: Tests: Differentiate between Qt core and Qt gui tests
Some AUTOGEN tests require the Qt core libraries only and some require the Qt gui libraries to function. This replaces the AutogenTest.cmake script with two specific AutogenCoreTest.cmake and AutogenGuiTest.cmake scripts that are included on demand.
Diffstat (limited to 'Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt')
-rw-r--r--Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt b/Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt
index 3cddf5c..e2dd0ac 100644
--- a/Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt
+++ b/Tests/QtAutogen/RerunRccConfigChange/RccConfigChange/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.11.2)
project(RccConfigChange)
-include("../../AutogenTest.cmake")
+include("../../AutogenCoreTest.cmake")
# Enable AUTORCC for all targets
set(CMAKE_AUTORCC ON)