summaryrefslogtreecommitdiffstats
path: root/Tests/QtAutomoc/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2011-11-22 21:01:13 (GMT)
committerAlex Neundorf <neundorf@kde.org>2011-11-22 21:01:13 (GMT)
commitbde4edb6ab6501de42bdc167e027a9f5c5760244 (patch)
tree0059ae69093206f7b94db2cdd6bbf0d2a64be54f /Tests/QtAutomoc/CMakeLists.txt
parent74ab0f6aa409a9d3e90c91b1b1c7a6e4b865ed62 (diff)
downloadCMake-bde4edb6ab6501de42bdc167e027a9f5c5760244.zip
CMake-bde4edb6ab6501de42bdc167e027a9f5c5760244.tar.gz
CMake-bde4edb6ab6501de42bdc167e027a9f5c5760244.tar.bz2
automoc: add special handling for including basename_p.moc, with test
Alex
Diffstat (limited to 'Tests/QtAutomoc/CMakeLists.txt')
-rw-r--r--Tests/QtAutomoc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/QtAutomoc/CMakeLists.txt b/Tests/QtAutomoc/CMakeLists.txt
index 9f02618..f47d5fd 100644
--- a/Tests/QtAutomoc/CMakeLists.txt
+++ b/Tests/QtAutomoc/CMakeLists.txt
@@ -13,7 +13,7 @@ add_definitions(-DFOO)
# create an executable and a library target, both requiring automoc:
add_library(codeeditorLib STATIC codeeditor.cpp)
-add_executable(foo main.cpp calwidget.cpp foo.cpp blub.cpp bar.cpp abc.cpp xyz.cpp)
+add_executable(foo main.cpp calwidget.cpp foo.cpp blub.cpp bar.cpp abc.cpp xyz.cpp yaf.cpp)
set_target_properties(foo codeeditorLib PROPERTIES AUTOMOC TRUE)