summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMP0060/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@crascit.com>2017-12-29 11:17:32 (GMT)
committerCraig Scott <craig.scott@crascit.com>2017-12-29 22:35:56 (GMT)
commitc267ea1c3e54626e4ab2283dc7529ed8aa8beac8 (patch)
treee361a5bcdec7006768e3a4a79109c19efa34c9ee /Tests/RunCMake/CMP0060/CMakeLists.txt
parent497f4bb941a84bacfca2392759de6cb8e23b0684 (diff)
downloadCMake-c267ea1c3e54626e4ab2283dc7529ed8aa8beac8.zip
CMake-c267ea1c3e54626e4ab2283dc7529ed8aa8beac8.tar.gz
CMake-c267ea1c3e54626e4ab2283dc7529ed8aa8beac8.tar.bz2
GENERATOR_IS_MULTI_CONFIG: Use for multi-config checks in Tests
Diffstat (limited to 'Tests/RunCMake/CMP0060/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMP0060/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/RunCMake/CMP0060/CMakeLists.txt b/Tests/RunCMake/CMP0060/CMakeLists.txt
index db6b701..291d34d 100644
--- a/Tests/RunCMake/CMP0060/CMakeLists.txt
+++ b/Tests/RunCMake/CMP0060/CMakeLists.txt
@@ -1,3 +1,4 @@
-cmake_minimum_required(VERSION 3.2)
+cmake_minimum_required(VERSION 3.9)
+cmake_policy(VERSION 3.2)
project(${RunCMake_TEST} C)
include(${RunCMake_TEST}.cmake)