summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMP0060/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2023-02-06 19:23:09 (GMT)
committerBrad King <brad.king@kitware.com>2023-02-11 11:24:22 (GMT)
commit1edf1385064d67885bafe09d472f82bf62d34641 (patch)
tree44bbd397ed6def8d51e71a473a6817c2a1386339 /Tests/RunCMake/CMP0060/CMakeLists.txt
parent65a1c379eeb5845a910c32d3ccfd155b0ddb55af (diff)
downloadCMake-1edf1385064d67885bafe09d472f82bf62d34641.zip
CMake-1edf1385064d67885bafe09d472f82bf62d34641.tar.gz
CMake-1edf1385064d67885bafe09d472f82bf62d34641.tar.bz2
Tests/RunCMake: Update cmake_minimum_required versions
For policy-specific tests, use the version before the policy was introduced. Otherwise, use 3.5 where possible. Also, remove `cmake_minimum_required()` and `project()` calls from individual cases where they are handled by `CMakeLists.txt`.
Diffstat (limited to 'Tests/RunCMake/CMP0060/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMP0060/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/RunCMake/CMP0060/CMakeLists.txt b/Tests/RunCMake/CMP0060/CMakeLists.txt
index 291d34d..db6b701 100644
--- a/Tests/RunCMake/CMP0060/CMakeLists.txt
+++ b/Tests/RunCMake/CMP0060/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 3.9)
-cmake_policy(VERSION 3.2)
+cmake_minimum_required(VERSION 3.2)
project(${RunCMake_TEST} C)
include(${RunCMake_TEST}.cmake)